Tagged: 

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #36290
    AvatarName
    Participant

    Previously I had a question regarding one of the lectures, so I posted a question on the forum page. Then, on my question page, when I wrote a reply and clicked the ‘submit’ button, the message I wrote suddenly disappeared, and I’m not sure whether it’s uploaded properly since I can’t view it. I also tried viewing the responses I wrote via another browser, but it still doesn’t work. When I tried to upload the same reply, the system reports that the same content has already been uploaded, so I can’t make another attempt. Please let me know why this is happening. Thank you.

    Also, could you please check whether my reply has been uploaded? Here’s the link: https://zsecurity.org/forums/topic/q-in-lecture-8-5-meterpreter-command-not-functioning/
    Today I made the same uploads for four times, and all of it didn’t work (it disappeared).

    #36388
    diegodiego
    Moderator

    Hi Dennis!
    It looks like your replay was properly added, Zaid has already answered you.
    Regarding to the dissapeared questions may be try to clear your browser’s cache.
    Let me know how it goes!
    Diego

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.