Tagged: 

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #35654
    AvatarName
    Participant

    Hi, I am currently taking the ‘Learn Social Engineering From Scratch’ Course. Now I am in lecture 8.5, but one problem has occurred at the end. The setups for the meterpreter file are complete, but when I try to run the ‘go/meterpreter/rev_https, port 8080^C’ command, it says that this directory does not exist. I’m sure that I placed the files at the right location. Why is the error occurring?

    One thing that I’m suspicious about is my wireless adapter. I’m not using the external wireless adapter, but I’m using the built-in one on my computer. Is the error occurring because of this? Or is there something else causing the problem? I need clarification. Thank you.

    #35706
    AvatarZaid Sabih
    Moderator

    Hmm, can you please show me a screenshot of the error so I get a better understanding of the issue?

    #35993
    AvatarName
    Participant

    Hi, can you view the replied comment below? After I made a reply, it suddenly disappeared. If you can’t, please let me know via email. Thanks.

    #36044
    AvatarName
    Participant

    Here’s the link to the image: https://tinyurl.com/ydguuwsb

    Also, when nodistribute scans are not functioning, is there an alternative method for it? Thanks.

    #36114
    AvatarZaid Sabih
    Moderator

    Hello Dennis,
    Where did you get this command from? this is a payload name not a command, I never ran it like this in the course.
    As for scanning, you can also try
    https://antiscan.me/

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.