Viewing 6 posts - 16 through 21 (of 21 total)
  • Author
    Posts
  • #47776
    AverageJoeAverageJoe
    Participant
    #47780
    diegodiego
    Moderator

    Hi!
    There’s a blank space before [0] in code line 9, can you put it next to the closing parenthesis?

    Let me know how it goes!
    Diego

    #47789
    AverageJoeAverageJoe
    Participant

    Hi,

    That didn’t make any difference.

    I don’t want to spend any more time on this issue, as this is holding me back from continuing on to the next section of this course.

    I can only conclude the issue is with my Modem/Router. I did power it off and waited 5 minutes before plugging it back on. Didn’t
    make any difference.

    Again, thanks for all your help! I am sure I will be asking more questions in the near future.

    Take care.

    #47828
    diegodiego
    Moderator

    Hi!
    Ok, yeah, it’s fine, keep going on.
    I also noticed something wrong with the code, the return in code line 15 (according to pastebin file) has an extra indentation, it is inside the for loop and it shouldn’t, it should be at the same level as the for loop, do you understand what I mean?

    Let me know how it goes!
    Diego

    #47837
    AverageJoeAverageJoe
    Participant

    Hi,

    Success! I fixed the indentation and removed the brackets around the return code, as per your instructions.

    Thanks so much again!!!

    #47904
    diegodiego
    Moderator

    Hi!
    Cool you got it!
    Diego

Viewing 6 posts - 16 through 21 (of 21 total)
  • You must be logged in to reply to this topic.