Viewing 15 posts - 1 through 15 (of 16 total)
  • Author
    Posts
  • #33830
    RedRed
    Participant

    hey Zaid
    I cannot figure out what to do to get the handshake.. I tried everything I can think of, when I run the deauth the device disconnects no problem but when reconnecting it doesnt grab the handshake.. so I moved onto the next section when I installed nexpose it seemed to work the local3780 web page loaded but when I hit the create section it doesnt load properly.. like it doesnt load any of the fields or images. and now I cant figure out how to open nexpose again.. Hopefully this finds you, I’m starting to feel like I’m going in circles and making no progress at all… thanks!

    #33867
    AvatarZaid Sabih
    Moderator

    Hello BigRed,
    Does the simple Deauth attack work?

    As for Nexpose, how much memory and CPU did you assign to Kali?

    #33873
    RedRed
    Participant

    yes deauth works fine disconnects as it should and 2CPU
    2049MB

    #33874
    RedRed
    Participant

    I find Kali is very slow aswell

    #33958
    AvatarZaid Sabih
    Moderator

    For Nexpose you need a minimum of 6Gb memory assigned to Kali, if you can’t give it that much then its fine cause we won’t be using Nexpose in any of the next lectures.

    #33960
    RedRed
    Participant

    ok thanks. snd what about the wpa handshake issue

    #34058
    AvatarZaid Sabih
    Moderator

    What about it? can you please explain the issue in details?

    #34061
    RedRed
    Participant

    when I’m using airodump-ng with a target bssid
    I’ll run aireplay with a deauth command in a split terminal and once its finished the wpa handshake still will not show I know the deauth is working as my device disconnects and reconnects.

    #34153

    Please try disconnecting a different client, and try using a larger deauth number such as 20. Also, can you please try to just connect to a network while airodump-ng is running on it? from this I want to see if airodump-ng is able to capture the handshake.

    #34166
    RedRed
    Participant

    I have done everything you have said and still wont capture the handshake I litteraly have no clue what’s going on

    #34167
    RedRed
    Participant

    I did deauth for 100 and I’ve manually disconnected device and reconnected. I’ve even tried 2.4 and 5ghz and still

    #34240

    Please try to re-enable monitor mode again using this:

    ifconfig wlan0 down
    airmon-ng check kill && rfkill unblock all
    iwconfig wlan0 mode monitor
    ifconfig wlan0 up

    – Make sure you do NOT connect the adapter until Kali fully loads, and after you log in as root,
    – Connect it directly to the computer, don’t use a hub or an extension, and
    – Try different USB ports in your PC with different USB settings (2.0 & 3.0) in Kali USB settings in Vbox.

    If the above didn’t help, then try to enable monitor using another method:

    If all of the above didn’t help then try updating Kali using the following commands
    apt-get update

    Hope this helps.

    #34426
    RedRed
    Participant

    so I’m getting the pmkid. instead of the wpa handshake. and sometimes it appears to be the same as the mac address??

    #34488

    Can you tell me the exact model of your wifi adapter?

    Thank you.

    #35030
    RedRed
    Participant

    AC650LONG RANGE USB WI-FI ADAPTER
    MODEL:AC5 VERISON V2
    it wasnt that expensive cost me around 20 canadian. is it possible that it works on and off because its cheap

Viewing 15 posts - 1 through 15 (of 16 total)
  • You must be logged in to reply to this topic.