Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #61428
    FlashSn0w
    Participant

    Hi Diego,
    When I run “ifconfig eth0” in my Kali terminal I am getting Kali IP next to the inet but when I ran the “arp -a” in my Windows VM, it does not show me the Kali’s IP. The problem is that when I run the backdoor.exe in Windows while I am listening for incoming connections in Kali, the program just quits and I ma not able to control Windows with Kali.

    #61433
    diego
    Moderator

    Hi!
    Make sure that you’re using the same payload when generating the backdoor and when using multi handler, if you’re already doing that then try using a different port, if you’re still having issues then please show me the following please:
    1. Result of ​ifconfig and route -n ​in Kali.
    2. The result of ipconfig in Windows.
    3. The result of ​options ​before generating the backdoor in Veil or the IP used in the backdoor.
    4. T​he result of ​show options ​before running the multi handler.​
    5. Can you share a screenshot of the Network settings used in VMware for both machines.

    Let me know.
    Diego

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.