Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #44310
    Avatarryz4wvpu9mwr
    Participant

    I have a question about restoring monero wallets.

    I have followed the steps in the video however the balance of my wallet remains and zero even though I have received funds on it, and the history is also empty telling me the funds could nog have been stolen. my wallet seems properly connected and it says Deamon synchronized. What else can I do?

    I used the restore function and used my seed and passphrase to restore the wallet. the restore hight field I left blank, might this have something to do with it?

    Thanks

    #44333
    diegodiego
    Moderator

    Hi!
    Are you shure you have entered the proper wallet address? When sending the founds and when restoring?

    Let me know.
    Diego

    #44377
    Avatarryz4wvpu9mwr
    Participant

    Hi!

    In the past when running the wallet on tails I have send and received the funds on this one and only monero address that I own.
    I have restored it like that on tails too, but now when running it on a non tails machine, no balance is shown.
    and the wallet address that I stored checks out too.

    #44383
    diegodiego
    Moderator

    Hi!
    That would be strange, if the wallet address is the one you send founds to then it should have them, no matter if you use TAILS or any other OS. Maybe you have saved the wrong wallet address. Where did you send the founds from the first time?

    Let me know.
    Diego

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.