Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #51565
    AvatarGusci
    Participant

    Hello I seem to have old and new problems all at once, my VM started to slow down again , I tried the resolution app but after buying 2 from apple store non of them worked , so if there is another solution for that problem I’d appreciate it. Now the packet sniffer it did work for the 3 first lessons now all of the sudden no info on the terminal of terminator, I kept going thinking it had to do with the speed of my machine but when I follow the instructions to attack the windows machine , windows loose connection when the packet sniffer starts , I’m at a lost , though that following the lessons should do it , but I feel I’m not in sink with the lessons or viceversa, help. Running big sur , MacBook Pro 2019 16gb

    #51593
    diegodiego
    Moderator

    Hi!
    BigSur has many compatibility issues. But let’s try to solve each problem at a time, first the lagging one, which VirtualBox version are you using? Which resolution are you using? You said it begins to slow down again so what did you install, update or upgrade before it begins to do it again? Because I assume it was working fine before, isn’t it?

    Let me know.
    Diego

    #51619
    AvatarGusci
    Participant

    Hello Diego thanks for the reply , sorry for the lack of information but ditch my MacBook Pro and I started using a 2015 Lenovo think pad, the speed on the Mac was to much for me to bare borderline quitting the course . So I hope with this old machine I can continue, so far so good but when I copied the Network scanner throws an error saying , sintaxError client_list[], in the script client list is underscored in red . Can you help me with this small error and see if I can continue with this course please?. Thank you. The script was copied from the video to the ‘t’ I checked and doble checked everything from the beginning.
    Now using windows 10 , i5 8 go ram

    #51672
    diegodiego
    Moderator

    Hi!
    Can you share your code please? And a screenshot of the error?

    Thanks!
    Diego

    #51687
    AvatarGusci
    Participant

    Can you please tell how to add images here , I tried the button above but ask me for a URL , I have tried to paste it and copy it but no luck

    #51720
    diegodiego
    Moderator

    Hi!
    You can upload them to any image hosting service and then share the link here.

    Greetings!
    Diego

    #51864
    AvatarGusci
    Participant

    Errors shownBeginning of codeCode endCommand line shows only titles and no info on the net
    Hello Diego here are pics of the Network scanner and even thou it looks like it works there is no visible information just the titles, any ideas? Thank you

    #51865
    AvatarGusci
    Participant
    #51866
    diegodiego
    Moderator

    Hi!
    Your code looks ok, ignore the pycharm warnings, it uses a virtual environment and not your system library so it can’t find scapy. The important thing is that the scripts work in kali’s terminal.
    Was your window vm up and running while scanning the network?
    Can you show the results of:
    ifconfig and route -n in kali
    ipconfig in windows
    Can you share a screenshot of the Network settings used in VirtualBox for both machines?

    Thanks!
    Diego

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.