• This topic has 4 replies, 2 voices, and was last updated 1 year ago by diegodiego.
Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #45953
    Avatarracerdude45
    Participant

    im having some issues with my kali linux not being to connect to a wifi. anyone have any suggestions

    #45959
    Avatarracerdude45
    Participant

    Also I have the WiFi adaptor that is recommend in the courses and it’s saying the WiFi signal is strong. I’m just having a hard time trying to connect my WiFi adaptor to the WiFi to use net discover

    #45960
    diegodiego
    Moderator

    Hi!
    Can you tell me the exact model of your adapter?(brand and model)

    Ypu can try:
    – Experiment with connecting the adapter before and after Kali fully loads, and after you log in as root.
    – Experiment with setting the adapter to use USB 2 and USB 3 in VirtualBox’s USB settings.
    – Make sure you connect the adapter directly to the computer, don’t use a hub or an extension.
    – And experiment with connecting the adapter to different USB ports.

    Let me know how it goes!
    Diego

    #45969
    Avatarracerdude45
    Participant

    its the alfa model that you guys recommended us to use in the courses, and so far nothing has been working. like when i try to connect to the wifi it will try to connect but then it says “connection failed”

    #46006
    diegodiego
    Moderator

    Hi!
    There are two different Alfa models recommended, which one do you have?
    Did you try what I’ve suggested you about USB options?

    Let me know.
    Diego

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.