Tagged: 

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #29626
    Avatarmahmudshahmuradov
    Participant

    In your videos you can do anything with maltego. Your kali version is 2018 but mine is 2019(udemy ethical hacking course). In maltego I can not do anything. It requires API’S or people can not be found just non of transformations work. Please help I feel vrry anxious that I can not gather information. And after, veil installation vdieo doesnt show up too.. thanks.

    #29641
    AvatarZaid Sabih
    Moderator

    Hello Mahmudshahmu,
    You’ll get this problem only when you want to use a transformer that relies on search engine, the reason for this is Bing started charging people for using their search API, so the only solution is to purchase a license, but you can still use all other transformers that do not rely on search engine.
    The search engine transformers just use Bing anyway to search for result, so you can just do that manually yourself, the only disadvantage is that you’ll get the result in the web browser instead of having them in a nice graph.

    #29644
    Avatarmahmudshahmuradov
    Participant

    Thanks, Zaid love your courses!. Just keep in mind installing Veil video doestn work i watched it in udemy ethical hacking course. I will have some couple questions too. Just answer questions I will buy all the courses I began with social engineering and ethical hacking then I will move forward to advance network and website hacking. Last question. By completing these courses 4 courses will I be able to do smth? Hacking or what. Want to hack and earn money by finding vulnreabilities. Thanks, Love you!

    #30113
    AvatarZaid Sabih
    Moderator

    I think it should work as I don’t get errors with it, but like I said please let me know if you get any errors and I’ll try my best to help.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.