Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #55211
    Avatarglosnick
    Participant

    I just recently started the Website Hacking course and find that the following lesson has a media error and does not work: lesson 3.2 The Linux Terminal & Basic Linux Commands. I’ve just been on your Discord server trying to find some support for this issue and I believe that Zaid has been informed of my issue. I was just wondering if I would get any support if I raised the problem on this forum as I think a response would be forthcoming within 15 hours.

    Regards

    Nick

    #55222
    diegodiego
    Moderator

    Hi!

    Which browser are you using? Is it up to date? Have you tried to use a different browser?

    Let me know.
    Diego

    #55342
    Avatarglosnick
    Participant

    Hey thanks for getting back to me. I also raised the issue on ZSecurity’s Discord server and the problem was solved as the video now works. May I ask what is the best way to receive support for the course. I’ve only just started it and I’m a little confused.

    Thanks and regards

    Nick

    #55345
    diegodiego
    Moderator

    Hi!

    If you have access to the official disscord server (VIP membership) then you can ask there, Zaid use to be around and will answer you, also the community or any teacher assistant will help you. Here you can also ask your doubt and I’ll answer you.

    Greetings!
    Diego

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.