Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #43507
    AvatarAkabueze
    Participant

    Hello,
    I turned on allow less secure apps in my gmail but when I run my test from outside my network, I will get the red review activity alert from google telling someone tried to log into my account blocking the app from working properly. How do I tell google to allow me login from any location of my choice.

    Thanks

    #43518
    diegodiego
    Moderator

    Hi!
    Do you have enabled 2FA authentication? Because if you do then you’ll need to turn it off as well, and check all the other security settings.

    Let me know how it goes!
    Diego

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.