Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #126567

    Hi! i ‘m starting your new course on the hacking using the cloud, but i’m facing some issues. Look like kali has not much preinstalled. Even if i run “sudo service apache2 start” i get this error: ‘Failed to start apache2.service: Unit apache2.service not found’. even the man command ‘man’ doesnt work.
    So i ran the command “apt list –installed” and as i said there isn’t much. I know i can install it by myself, but since i don’t know where the course will lead me , in order to not face future issues i’m asking if i did something wrong. I mean the kali linux i installed on the aws was the only kali linux avaible even if in the video Mr zaid installed kali linux by kali linux, and the one i found was kali linux by kali.

    thanks in advance!!

    Diego PérezDiego Pérez

    Yes, it’s normal that the kali version provided by Amazon doesn’t have much apps already installed. If apache is not installed then just run:
    sudo apt update
    sudo apt install apache2

    Then it should work.


Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.