Tagged: 

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #36432
    AvatarDennis Suk
    Participant

    Since I had problems in uploading my question, please go through this link to view my question. Thanks.

    #36514
    diegodiego
    Moderator

    Hi Dennis!
    It’s not possible to see the attached photos inside your dcument. I can read your question here so they are not dissapearing.

    Continue here please and show the results.

    Thanks!
    Diego

    #36679
    AvatarDennis Suk
    Participant

    Oops, sorry. I’ve updated the sharing options; you can view the photos now.

    #36711
    diegodiego
    Moderator

    Hi Dennis!
    Yeah, i was able to llok them now.They have different gateway.
    This happens cause they are connected to different networks. Please double check the Network Setting in VirtualBox for both machines, they have to use the same NAT Network.

    Hope it helps!
    Diego

    #36995
    AvatarDennis Suk
    Participant

    Ok, thanks!

    #37017
    diegodiego
    Moderator

    Hi Dennis!
    Let me know how it goes!
    Diego

    #37139
    AvatarDennis Suk
    Participant

    Now it’s working fine. I can view the apache server when I type my IP address in my Windows virtual machine. Thanks.

    #37323
    diegodiego
    Moderator

    Hi Dennis!
    Cool you got it!
    Diego

    #42804
    AvatarAkabueze
    Participant

    Hello,

    I can’t view my local website on my remote devices on different network even though service apache2 start was on. I can only view the page devices on the the same network.

    What is the problem.

    #42814
    diegodiego
    Moderator

    Hi!
    How are you trying to access from the outside network? Did you set the proper port forwarding rules in your router?

    Let me know.
    Diego

Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.